Contributor
willaful
Posts: 29
Registered: ‎12-29-2010
Accepted Solution
The Classic Nook confused ADE

I recently took my Classic Nook out of storage and put a library book on it using ADE. Ever since then, whenever I plug in my Simple Touch, I get the info for the *Classic*, except with all the books that were on it showing a "missing" status.

 

It does also show the books that are actually on the Touch, but dozens and dozens of "missing" titles, which makes ADE hard to use. It also frequently gets stuck on errors messages.  Deleting every file manually is taking forever.

 

I tried going into the Touch drive and looking around, but couldn't see anything out of the ordinary. I've tried restarting my Nook, no help. Does anyone have a suggestion?

 

View Entire Topic
Bibliophile
bklvr896
Posts: 4,807
Registered: ‎12-31-2009
Answered

Try this.  Connect the NST to the computer.  Locate the Adobe Digital Editions Folder.  Look inside that folder for the manifest.xml file and copy it to your computer.  Then delete it from the Nook.  

 

Now open ADE.  This should force ADE to create a new manifest which may solve your problem.

 

If it doesn't, eject your Nook from the computer..  Close ADE, then reconnect the NST to the computer.  

 

Copy both the Adobe Digital Editions Folders and the .adobe digital editions folders from the NST to your computer (just as a backup).  Delete both of them from the Nook. 

 

Now open ADE again.  ADE should force you to reauthorize your Nook.   At this point, you'll have to copy all your books back to the Nook, but, it should get rid of the phantom books.  

 

But hopefully, recreating the manifest should solve the problem.