Since 1997, you’ve been coming to BarnesandNoble.com to discuss everything from Stephen King to writing to Harry Potter. You’ve made our site more than a place to discover your next book: you’ve made it a community. But like all things internet, BN.com is growing and changing. We've said goodbye to our community message boards—but that doesn’t mean we won’t still be a place for adventurous readers to connect and discover.

Now, you can explore the most exciting new titles (and remember the classics) at the Barnes & Noble Book Blog. Check out conversations with authors like Jeff VanderMeer and Gary Shteyngart at the B&N Review, and browse write-ups of the best in literary fiction. Come to our Facebook page to weigh in on what it means to be a book nerd. Browse digital deals on the NOOK blog, tweet about books with us,or self-publish your latest novella with NOOK Press. And for those of you looking for support for your NOOK, the NOOK Support Forums will still be here.

We will continue to provide you with books that make you turn pages well past midnight, discover new worlds, and reunite with old friends. And we hope that you’ll continue to tell us how you’re doing, what you’re reading, and what books mean to you.

Reply
Reader
tinybird
Posts: 2
Registered: ‎05-20-2011
0 Kudos

1.3.0 is not downloading to my Nook Color?

Why is my download not working?  I transfered it from my computer to my NOOK but its not updating?  Can I force it to download?  Please help!  I had it on all night and now the batter needs recharged

Scribe
dfehling
Posts: 563
Registered: ‎03-04-2011
0 Kudos

Re: 1.3.0 is not downloading to my Nook Color?

First, recharge you battery all the way. You can't do the update on a low battery.

 

Second, make sure you haven't unzipped the file you downloaded. Also make sure you copy it to the root folder on your NookColor (not inside any other folder). Then, as soon as it goes to "sleep", it should start the update. If it doesn't, then something else is wrong. 

 

You might also want to check the file you downloaded and see if it downloaded completely. The filesize should be about 177 MB. If it is smaller than that, delete it and download again.

 

If you have tried all those and still aren't updating, give us a little more details such as if you are rooted or running CM7 off a sd card, etc. 

Outside of a dog, a book is man's best friend. Inside of a dog it's too dark to read. ~Attributed to Groucho Marx
Reader 4
majajv
Posts: 3
Registered: ‎05-31-2011
0 Kudos

Re: 1.3.0 is not downloading to my Nook Color?

I just manually updated my Nook Color yesterday and I had to try 4 or 5 times to get the process to work.  I have done the manual update before (last update) and had the instructions right in fromt of me which I was following to a T (as far as I could tell).  It would start with the file and then stop saying there was some kind of problem (don't recall the exact words as I didn't right them down).  I got it to work on finally but I don't know why it worked that time and  not the others.  I say if you're clear on the process try several times before giving up.

 

My NC is not rooted (nor has it ever been).

 

Hope you get it to work.  I know I was getting frustrated (and worried) but it worked out.

 

Jennifer

Distinguished Bibliophile
deemure
Posts: 3,933
Registered: ‎12-28-2009
0 Kudos

Re: 1.3.0 is not downloading to my Nook Color?

We have 2 NCs here and I had trouble with getting 1 to update to 1.2. I ended up connecting it to my pc and downloading the update directly into its root directory as if it was another harddrive. After ejecting and disconnecting, put it to sleep and it updated. This has also worked for some with 1.3.
"I still believe in spite of everything that people are good at heart." Anne Frank.
Contributor
paulem
Posts: 16
Registered: ‎01-14-2011
0 Kudos

Re: 1.3.0 is not downloading to my Nook Color?

I followed steps on BN no problem. I downloaded to my pc then Plugged NC to pc with USB cable, Dragged the Zip File to MYcolor nook main dir..DID NOT UNZIP file. I safely removed usb. put NC to sleep and about 5 minuyes it started upgrading

Wordsmith
alliecatTX
Posts: 292
Registered: ‎12-27-2010
0 Kudos

Re: 1.3.0 is not downloading to my Nook Color?

I had no problem doing the 1.2 update myself via sideloading, but the 1.3 just wouldn't take.  I checked the file size, and it was OK.  I was going to a B&N store that evening, so I just handed my NC to the Nook expert there.  She took it to the back and brought it to me an hour later, and said it took her 4 tries to get it to work.  I didn't think to ask her what finally made it work, but it was a great way for me to avoid a lot of aggravation!