Since 1997, you’ve been coming to BarnesandNoble.com to discuss everything from Stephen King to writing to Harry Potter. You’ve made our site more than a place to discover your next book: you’ve made it a community. But like all things internet, BN.com is growing and changing. We've said goodbye to our community message boards—but that doesn’t mean we won’t still be a place for adventurous readers to connect and discover.

Now, you can explore the most exciting new titles (and remember the classics) at the Barnes & Noble Book Blog. Check out conversations with authors like Jeff VanderMeer and Gary Shteyngart at the B&N Review, and browse write-ups of the best in literary fiction. Come to our Facebook page to weigh in on what it means to be a book nerd. Browse digital deals on the NOOK blog, tweet about books with us,or self-publish your latest novella with NOOK Press. And for those of you looking for support for your NOOK, the NOOK Support Forums will still be here.

We will continue to provide you with books that make you turn pages well past midnight, discover new worlds, and reunite with old friends. And we hope that you’ll continue to tell us how you’re doing, what you’re reading, and what books mean to you.

Reply
Scribe
dvdcatalyst
Posts: 620
Registered: ‎01-15-2011

VIDEO + UPDATE 1.2 = FAIL !

I just replied to a different thread on this, but I figured I better make it a bit more clear.

 

If you install the new fancy 1.2 update, video playback on the NOOKcolor will end up pretty bad.

 

Somehow the video driver used to decode video is just not capable to play even super-low quality video files, let alone nice looking dvd conversions.

 

So along side a market that has you pay for apps you can get for free with the Android market and a reduction of video playback performance, I am downgrading.

 

At the previous version, I was overly impressed with the NOOKcolor, but at 1.2, it doesn't rank higher than my $150 Augen tablet.

 

Note that this is NOT a DVD Catalyst issue. Even files encoded using other conversion tools experience the same video playback issues.

 

 

Inspired Contributor
Savoir_Faire
Posts: 44
Registered: ‎12-29-2010

Re: VIDEO + UPDATE 1.2 = FAIL !

I agree, the movies I converted with DVDFab played flawlessly before the update to 1.2 and I am very disappointed by the downgrade.
"Savoir Faire is everywhere."
Scribe
03FLHT2
Posts: 695
Registered: ‎02-05-2010
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

Mitch, I only had two files on my NC before the update.  I just checked them and they both seem to be playing perfect.  Maybe I am not seeing the issue or just my acceptance is lower.   One was the Monster Inc, and DaVinci Files.   What was suppose to have happen to them.  Thanks

Frequent Contributor
WingnutC150
Posts: 51
Registered: ‎04-25-2011

Re: VIDEO + UPDATE 1.2 = FAIL !

Mitch where can I get a .zip of 1.1.0 if you know of any? I'm dissapointed with the downgrade of video as well

Contributor
lovespoms
Posts: 13
Registered: ‎04-11-2011

Re: VIDEO + UPDATE 1.2 = FAIL !

I was very excited to be able to watch video on the cnn and time magazine website thati look at between reading books. I'm very disapointed with the quality of the playback!! Very pixalated.
Inspired Correspondent
leday
Posts: 130
Registered: ‎01-08-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

I have over 20 on my SD card converted with DVDCatalyst4 and I just checked a few of them and all played perfectly fine.  Looking at Cars right now and it's beautiful.  NOt sure what happened on your end or if I am missing something or not.

The road goes ever on.....
Frequent Contributor
WingnutC150
Posts: 51
Registered: ‎04-25-2011

Re: VIDEO + UPDATE 1.2 = FAIL !

I have a converted version of Tron Legacy and it just doesn't look like it did before the update. no longer full screen (and I mean the full screen) and grainy/pixilated a bit. What gives B&N?

Contributor
X-avierTechie
Posts: 9
Registered: ‎04-18-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

Let me see if I understand the issue clearly. Are you saying that videos on cites like you tube look worse then they did before the upgrade. Or, are you just talking about DVD converted files?

Distinguished Correspondent
LGman
Posts: 117
Registered: ‎02-03-2010
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

 


leday wrote:

I have over 20 on my SD card converted with DVDCatalyst4 and I just checked a few of them and all played perfectly fine.  Looking at Cars right now and it's beautiful.  NOt sure what happened on your end or if I am missing something or not.


 

There have been reports in other threads that doing an extra reboot after the update seems to have cleared out funny playback issues.  I still haven't updated since I'm at work so I can't say for sure that this works, but will definitely be trying it out at home tonight as I have many of my DVD's converted to mp4 using DVD Catalyst.

 

For every complex problem, there is a solution that is simple, neat, and wrong.
Inspired Correspondent
leday
Posts: 130
Registered: ‎01-08-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

I don't see any pixelation in ANY of my movies.  All crisp and clear to my eyes.  Could the pixelated movies you see be stored on internal memory and not an SD card, like mine are (although I can't think of any reason that this should make a difference...just grasping at straws here...)

The road goes ever on.....
Frequent Contributor
WingnutC150
Posts: 51
Registered: ‎04-25-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

DVD converts for my part

 

Frequent Contributor
UrSunshine
Posts: 188
Registered: ‎04-23-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

For me, the quality itself is fine. But I noticed that the playback is not as smooth. It's like having very small pauses while playing.
Distinguished Wordsmith
MaluhiaKana
Posts: 364
Registered: ‎04-22-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

 


leday wrote:

I have over 20 on my SD card converted with DVDCatalyst4 and I just checked a few of them and all played perfectly fine.  Looking at Cars right now and it's beautiful.  NOt sure what happened on your end or if I am missing something or not.


I wonder if there might be a conflict with another app they've installed.

 

Contributor
doubleplusgood
Posts: 10
Registered: ‎02-04-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

Really? Because when I played a YouTube video on the Nook Color, I swear, it was the best quality playback I've seen on a mobile app in quite some time. Absolutely 100% better than the iPhone that's for sure.

Inspired Contributor
Savoir_Faire
Posts: 44
Registered: ‎12-29-2010

Re: VIDEO + UPDATE 1.2 = FAIL !

[ Edited ]

In my case I have seven movies on the NC between main memory and a class 10 microSD card (including Star Trek, Serenity, The Matrix, etc.) and they all played beautifully before 1.2, now they stutter horribly from both locations. Power off/on does nothing to smooth them out or take the general sluggishness out of the system as a whole ( this was suggested as a solution in another thread ). It's nice to have Flash and apps but I don't like the trade-off, it acts/feels as if the hardware has been underclocked ( even further than some of the rooters have stated it is already ).

"Savoir Faire is everywhere."
Frequent Contributor
UrSunshine
Posts: 188
Registered: ‎04-23-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

I'm not sure about YouTube videos, but the mp4 video files that I have (converted to a very good quality) play not as smoothly as before the update.

 

Inspired Correspondent
leday
Posts: 130
Registered: ‎01-08-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

[ Edited ]

well, I have no idea then.  Very strange, because I've gone through almost halfof mine on one card now and they play smoothly, no stuttering or pixellation at all.  I can't figure it out.I've played each one for a good solid 15-20 minutes to test and nothing is wrong...Sorcerer's Apprentice, Cars, Star Trek, Lord of the Rings (all 3), Beauty and the Beast, Robots, ...all work fine.

The road goes ever on.....
Distinguished Correspondent
LGman
Posts: 117
Registered: ‎02-03-2010
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

 


UrSunshine wrote:

I'm not sure about YouTube videos, but the mp4 video files that I have (converted to a very good quality) play not as smoothly as before the update.

 


I was running A2.2 from an SD card and noticed this behavior using the 2.2 stock player and I was attributing this to running from the SD card.  But now I'm wondering if it isn't the stock A2.2 player that was at fault and BN simply ported that player to the NC environment.  Definitely on my list of things to test tonight.



 

For every complex problem, there is a solution that is simple, neat, and wrong.
Scribe
dvdcatalyst
Posts: 620
Registered: ‎01-15-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

The issue is not that the video picture looks bad, its that the playback isn't smooth. It looks like it stutters a little during playback. Visually it looks fine, but movement is jittery.

 

If you compare playback on your nook with playing the same movie on your computer, you should be able to see the difference.

 

Frequent Contributor
UrSunshine
Posts: 188
Registered: ‎04-23-2011
0 Kudos

Re: VIDEO + UPDATE 1.2 = FAIL !

[ Edited ]

* FYI: I was playing back the mp4 files saved on the NC itself.

(i'm kind of embarrssed. i don't have a SD card yet, but a 16gb one is on its way from Amazon, which I ordered just in case i might want to root)

:smileytongue: