Reply
Reader 2
Singha_Fan
Posts: 3
Registered: ‎08-04-2011
0 Kudos

Embedded SI Swimsuit Videos won't play

I have a NookColor with software version 1.4.1. The Sports Illustrated Swimsuit issue seemed to download properly, but when tapping on embedded video icons I receive the following message "Sorry, this media cannot be played."

 

When attempting to play a regular video, which worked with the earlier software versions, I get "Sorry! Activity Movies (in application My Media) is not responding."

 

Can you help?

 

thanks.

Frequent Contributor
geertm
Posts: 1,193
Registered: ‎02-09-2010
0 Kudos

Re: Embedded SI Swimsuit Videos won't play


Singha_Fan wrote:

 

When attempting to play a regular video, which worked with the earlier software versions, I get "Sorry! Activity Movies (in application My Media) is not responding."

 

Can you help?

 

thanks.


This is like a task not responding in Windows.

Reboot the NC, that should solve the problem.

Reader 2
Singha_Fan
Posts: 3
Registered: ‎08-04-2011
0 Kudos

Re: Embedded SI Swimsuit Videos won't play

rebooting did not work. received "Sorry, this media cannot be played".

other suggestions would be welcome..

thks

Distinguished Correspondent
moldybagel
Posts: 89
Registered: ‎01-12-2012
0 Kudos

Re: Embedded SI Swimsuit Videos won't play

You could try archiving it and then downloading it again?

 

Also is your internet connection on and strong while attempting to load these imbedded videos? I know they require internet at times.

I love messages! Feel free to message me for help, nook friend requests, to talk, or for any other reason!