Reply
Frequent Contributor
rfbarr
Posts: 42
Registered: ‎11-30-2010
0 Kudos

National Geographic Thumbnail Not Showing Up

So I got my replacement NC in.  It does not have any of the major problems plaguing some of the other units. 

 

The only issue I can find with it is that the current issues of National Geographic does hot have a thumbnail.  Showing up as one of the blank blue book covers with the title in it. 

 

I have archived and unarchived and tried many of the different suggested fixes.  It has been about 48 hours since I have had the file on my Nook Color.  So the theory about a thumbnail not showing up for 24 hours is out. 

 

Any suggestions or is anyone else having this issue? 

Frequent Contributor
rfbarr
Posts: 42
Registered: ‎11-30-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up

Still not showing up.  I checked when I woke up this morning.  Also tried archiving and unarchiving the book again.  Still no luck. 

Distinguished Wordsmith
FantasyRider
Posts: 250
Registered: ‎05-09-2010

Re: National Geographic Thumbnail Not Showing Up

My current month's National Geographic cover is showing up on my Nook Color since it was released...featuring "The Search for King David" this month.

"You do not really understand something unless you can explain it to your grandmother." Albert Einstein
Frequent Contributor
rfbarr
Posts: 42
Registered: ‎11-30-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up

Yea I had no issues with great migrations.  Just seems to be the search for the king cover.  I am half tempted to delete the issue from my library and pay to redownload it to see if it works then. 

Frequent Contributor
rfbarr
Posts: 42
Registered: ‎11-30-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up

Still no covers.  Tech support is not very helpful either.  Their first suggestion is to allways wipe the device to factory setting.  Everytime I do that it takes quite a while to get it set up agai the way I would like.  I did it once just to make sure the everything loaded the same way.  No thumbnail on the most recent Nat Geo. 

Inspired Wordsmith
donc13
Posts: 1,064
Registered: ‎04-22-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up


rfbarr wrote:

Still no covers.  Tech support is not very helpful either.  Their first suggestion is to allways wipe the device to factory setting.  Everytime I do that it takes quite a while to get it set up agai the way I would like.  I did it once just to make sure the everything loaded the same way.  No thumbnail on the most recent Nat Geo. 


Remove it from ALL shelves after you archive it.   Hit the resync symbol on the library page.  Make sure you remove it from ANY shelves you have other than the archive shelf.

 

Then go to the website, and unarchive from the website (I used the NC's browser to do this)

 

Then turn off (not sleep) your NC, then turn it back on.

 

And then resync again.  It should show up ok.

 

I had the same issue and that's what fixed it for me.

---------
Don
Wordsmith
Michael-V
Posts: 2,466
Registered: ‎03-01-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up

@rfbarr,

Is it still showing up as a blank blue cover...?

Frequent Contributor
rfbarr
Posts: 42
Registered: ‎11-30-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up

OK So I did exactly this.

 

Removed NatGeo from all shelves/home pages

 

Archived the book

 

Resync Libarary

 

Shut nook down

 

Went to B&N on my computer and unarchived the NatGeo

 

Turned the device back on

 

Resynced.

 

When I started the device back up all of the books on my home page were blank Icons like the NatGeo one was earlier.  Opening every book up for a moment fixed that.  (strange issue)

 

I unarchived the NatGeo and it is still not showing up with a Thumbnail. 

 

I put it on my Homepage and loaded the magainze just to see if that would help. 

 

Still no thumbnail just the same blue thumbnail. 

 

Any other suggestions? 

 

Any more info I can give Micheal-V that might help? 

Inspired Wordsmith
donc13
Posts: 1,064
Registered: ‎04-22-2010
0 Kudos

Re: National Geographic Thumbnail Not Showing Up

Nope...that's the way I got to show the thumbnail again. 

 

It's obviously a quirk (or bug) in the software and not a big deal, but it does make things look "impressive" when you can actually see the cover on your screen.

 

 

---------
Don