Reply
New User
corrinnev
Posts: 1
Registered: ‎11-30-2010
0 Kudos

SOUND.

I just got my Nook Color yesterday, and the sound does not work already. I do not know what I did. I tried to turn the volume all the way up, it is not on mute. I tried to restart the Nook, but nothing is working. Please help!

 

Thanks,

corrinnev

New User
oarevalo
Posts: 4
Registered: ‎11-30-2010
0 Kudos

Re: SOUND.

I'm experiencing the same, although it does come back after a reboot but then after a while goes away again.... i'm wondering if its a bug on the software side

Frequent Contributor
bilbravo
Posts: 100
Registered: ‎05-05-2010
0 Kudos

Re: SOUND.

I have another thread on the topic, but it is titled "Pandora bug?" because I initially though it only pertained to the Pandora app.  Read the thread if you like, but there is no resolution.

 

http://bookclubs.barnesandnoble.com/t5/NOOKcolor-Technical-Support/Pandora-bug/m-p/733121#U733121

 

I called Tech Support and was told that they are aware of this issue and it should be addressed in the first software update.  They were mentioning December, but I don't know how often B&N will actually push out updates.  The Nook classic updates come pretty regularly and I have confidence in B&N on this one.

- Zach
Contributor
Sofia_NW
Posts: 14
Registered: ‎03-22-2009
0 Kudos

Re: SOUND.

i am having the same problem. I called tech support and was told to take it back to best buy and have it exchanged. I haven't even had it for 24 hrs.

Contributor
Shinwa
Posts: 9
Registered: ‎12-12-2010
0 Kudos

Re: SOUND.

I've listened to the sound on my Nook Color and it is very quiet, so that I couldn't really hear the tutorial videos, or any music playing well, even volume turned up to the max.

 

Is this normal and most people just use headphones?

Shinwa

Inspirational Quotes of the Saints and Saints' Books - free e-book downloads.
Frequent Contributor
kayokat
Posts: 120
Registered: ‎12-04-2010
0 Kudos

Re: SOUND.

Using headphones - no stereo.  I hear sound out of the right ear bud only.  Anyone else have this problem.

 

I also lose my sound when it wakes from sleep mode. 

 

Are people taking them back for replacements or are all of them like this?

 

Thanks.

Contributor
Shinwa
Posts: 9
Registered: ‎12-12-2010
0 Kudos

Re: SOUND.

Have you tried adjusting how far the jack is plugged in? Sometimes this can help fix mono/stereo problems.

 

Shinwa

Inspirational Quotes of the Saints and Saints' Books - free e-book downloads.
Frequent Contributor
kayokat
Posts: 120
Registered: ‎12-04-2010
0 Kudos

Re: SOUND.

Yes, I did.  Also, I know the buds were working correctly, I just used them.  I remember having the sound problem on a pc once - I know that's probably a software problem but the stereo thing has me worried that I have a defective Nook.

 

This Nook is very frustrating.  I tried to reply to your post and couldn't get the keyboard to come up.  I gave up and am on my laptop now.