Reply
Contributor
Hagar63
Posts: 6
Registered: ‎02-18-2011
0 Kudos

UK User with Wi-Fi Connection Problems.

Hi there,just got my Nook Color this week.

Brilliant in all ways,except in my house it will not connect to my Netgear router.Well,it doesn't even find it when it scans for Wi-Fi.....I have tried every which way concoction of router settings,WEP,etc etc.Still the NC does not "see" the Netgear.Now, I took the NC around to my sisters house and she has a "Belkin" router and the NC picked it up no trouble.I completed my registration that way.Today I took my NC to a friends house and he has a more "up to date" Netgear router than mine.....No,the NC didn't find that as well.It found about 10 neighbours routers,but not his! I am completely baffled...Any suggestions?

Thanks for your time.

;0)

Inspired Bibliophile
Desert_Brat
Posts: 1,734
Registered: ‎12-14-2010
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

@Hagar63

 

Do a search on Netgear and you will turn up a lot of threads on the subject. Hopefully one of the solutions applies to your situation.

A lifelong reader, now may my life be long enough to catch up on my reading!
Contributor
Hagar63
Posts: 6
Registered: ‎02-18-2011
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

Thanks for your reply. I sorted out the problem. It was all down to the wireless channel setting.My channel was set to "13",so I put it onto "auto",and that got me connected.

Inspired Bibliophile
Desert_Brat
Posts: 1,734
Registered: ‎12-14-2010
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

 


Hagar63 wrote:

Thanks for your reply. I sorted out the problem. It was all down to the wireless channel setting.My channel was set to "13",so I put it onto "auto",and that got me connected.


Good to hear! Glad you are up and running. It's usually something small that seems to create the biggest problems. :smileywink:

 

A lifelong reader, now may my life be long enough to catch up on my reading!
Contributor
Hagar63
Posts: 6
Registered: ‎02-18-2011
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

Cheers. Now my next problem is changing the owners name! Wrong name put in and although the name has been changed on the B&N,site,it hasn't changed on the NC....

Inspired Bibliophile
Desert_Brat
Posts: 1,734
Registered: ‎12-14-2010
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

That may be trickier because the fix is to unregister and then re-register the nook. You will lose any bookmarks, highlighting and shelves. But it will put the current information from the B&N site on your nook.

A lifelong reader, now may my life be long enough to catch up on my reading!
Frequent Contributor
CasperAZ
Posts: 1,164
Registered: ‎01-01-2011
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

Hagar63, I'm glad your problem has gone away.  It's a happy day! :smileyhappy:

"The NOOKcolor Aficionado"
Contributor
Hagar63
Posts: 6
Registered: ‎02-18-2011
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

Yeah,all is well now on the NC, front.Well,had a bit of a hiccup before when I plugged the USB cable in and for some reason it kept disconnecting from my pc.So unplugged and tried again and it worked okay.

:smileywink:

Inspired Bibliophile
Desert_Brat
Posts: 1,734
Registered: ‎12-14-2010
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

Good to hear Hagar. Glad you got it all up to snuff again. Mine disconnects periodically and usually I have to reboot the computer, not the nook. But you just never know, it can be trial and error like everything else electronic. :smileywink:

 

Happy reading

A lifelong reader, now may my life be long enough to catch up on my reading!
Contributor
Hagar63
Posts: 6
Registered: ‎02-18-2011
0 Kudos

Re: UK User with Wi-Fi Connection Problems.

Could be to do with those pesky front USB ports I was using....