Reply
Contributor
Catalytic
Posts: 7
Registered: ‎12-19-2010
0 Kudos

Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

Frustration is setting in, I bought 6 Nooks for Christmas, ended up with a duplicate order, so I had to return some to the local B&N.  The manager talked me into exchanging the one I bought myself for a Color, and I'm really regretting it right now.

 

I'm trying to load my ebook collection on it, and not only does my Win7 not seem to see it, when it is plugged into the USB port, it goes from having 5.XXGB of 5.XXGB of free space to 0.00GB of 0.00GB.

 

Once my puter did seem to see it, but said there was no drive or something like that, gave me the option to RETRY, and then nothing.

 

Any advice?

Frequent Contributor
geertm
Posts: 1,193
Registered: ‎02-09-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

You get two driveletters on your computer. One for the NC, and one for the SD card slot (even if there is no card in the slot).

Sounds like you were looking at the driveletter of the SD card slot, not the one of the NC.

Frequent Contributor
Mr_Gone
Posts: 32
Registered: ‎11-26-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

Hes/Youre getting the same error I had.

 

Has NOTHING to do with looking at the wrong slot.

 

It some random corruption type issue. Personally i think it has to do with "Not Safely Removing Hardware" or something, which may not be your fault, because the device/win unsychs the device automatically sometimes.

 

I would get that same thing, and an error message that would say "You SD may need to be reformatted", and I would click reformat and nothing would happen.

NOTE:: THERE WAS NO SD CARD INSERTED INTO THE DEVICE AT THE TIME. This happened the first day I got it (when I went to go see Harry Potter!), then I went to B&N and couldnt figure out why i was having trouble downloading thing to the Device. And that Error Notification KEPT popping up. Then I went to the device's memory and saw it had 0 out of 0.0 GBs available.

 

I am using Windows 7 64 bit.

HOPEFULLY this problem gets resolved. I called B&N about it, and I was sent a new Nook Color. So far the same issue hasnt occured, but I'm really careful about "safely removing device", granted it may have NOTHING to do with that 0 out of 0 GB error.

 

I hav e a SD card now in save this happens! (16 gb! amazon.com, bulk packaging!)

Inspired Wordsmith
donc13
Posts: 1,064
Registered: ‎04-22-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB


Catalytic wrote:

Frustration is setting in, I bought 6 Nooks for Christmas, ended up with a duplicate order, so I had to return some to the local B&N.  The manager talked me into exchanging the one I bought myself for a Color, and I'm really regretting it right now.

 

I'm trying to load my ebook collection on it, and not only does my Win7 not seem to see it, when it is plugged into the USB port, it goes from having 5.XXGB of 5.XXGB of free space to 0.00GB of 0.00GB.

 

Once my puter did seem to see it, but said there was no drive or something like that, gave me the option to RETRY, and then nothing.

 

Any advice?


They work fine with Windows 7, even Windows 7 x64.   

 

A couple of things.   WHen you plug it in, you must also awaken it.   While the screen will light up when you plug it in, you still need to drag the green tab to the right to wake up the NC before your computer will "see" it.

 

Second....when it awakens, it will create TWO devices, one named "media" and the other "removeable storage"   the removeable storage is the microSD care EVEN IF ONE IS NOT INSERTED.

 

 

---------
Don
Frequent Contributor
Mr_Gone
Posts: 32
Registered: ‎11-26-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

Also, when issues do arrise i have to do a couple of things (which is god awfully annoying)

 

1- Restart the PC

2- Restart the Nook Color, this usually temp-fixes the problem

Distinguished Bibliophile
deemure
Posts: 3,933
Registered: ‎12-28-2009
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

And you really should eject it and then do the safely remove thing. My understanding is that eject will safely end all processes and safely remove stops the connection to the device or some such thing-they aren't really redundant.
"I still believe in spite of everything that people are good at heart." Anne Frank.
Bibliophile
laurieb52
Posts: 1,146
Registered: ‎12-13-2009
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

Definitely make sure you follow Demure's advice.

Life's a chair of bowlies...and it's all about Plan B!
Contributor
Catalytic
Posts: 7
Registered: ‎12-19-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

I am using 64 bit Win7.  I did reboot both my computer and the NC multiple times.  I'm aware there will be 2 drives when it shows up, however I see none at all.  There is no connection to the Nook showing up anywhere on my computer, not listed with my drives/removable storage, not in device manager, not in the "Safely Remove Hardware and Eject Media."  There is no drive letter AT ALL for the NC.

 

At first I thought it was the awake issue, so I changed that setting to an hour, made sure it was unlocked, and still nothing.

 

I read these forums for hours last night before I posted, and didn't see anyone with the same issue here or MobileRead or Google searches.  I did however, see a lot of cord issues, so after I posted, I did try it with my Droid 2's cable, and I then have access to the NC itself.  I DO NOT get a drive letter for the SD card slot using a different cable.

 

I guess my question at this point would point to Mr_Gone's first post.  Do I need to have the NC replaced?  Should I ask them to just send a new cable?

Bibliophile
laurieb52
Posts: 1,146
Registered: ‎12-13-2009
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

If you are close to a B&N store, take it there and try one of their cables. If it's just the cable, request a charger replacement.  If you are not close, call customer service and request a complete NC replacement.

Life's a chair of bowlies...and it's all about Plan B!
New User
argie916
Posts: 1
Registered: ‎12-20-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

 


Catalytic wrote:

Frustration is setting in, I bought 6 Nooks for Christmas, ended up with a duplicate order, so I had to return some to the local B&N.  The manager talked me into exchanging the one I bought myself for a Color, and I'm really regretting it right now.

 

I'm trying to load my ebook collection on it, and not only does my Win7 not seem to see it, when it is plugged into the USB port, it goes from having 5.XXGB of 5.XXGB of free space to 0.00GB of 0.00GB.

 

Once my puter did seem to see it, but said there was no drive or something like that, gave me the option to RETRY, and then nothing.

 

Any advice?


 

I have pretty much the same exact problem.  I'm on Windows 7 32-bit.  I don't see any drives on Explorer, but the Disk Mgmt. screens list the two "drives" as having "no media".  The usb connection and external SD screens on the NC flicker off and on every few seconds, nothing else.

 

I've read this entire thread, and I see no practical solution other than "go to the store and try something".

 

I'm quite frustrated by the NC, and BN minimalist implementation of the interface makes it very user unfriendly.

 

George

Inspired Wordsmith
donc13
Posts: 1,064
Registered: ‎04-22-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

[ Edited ]

Catalytic wrote:

I am using 64 bit Win7.  I did reboot both my computer and the NC multiple times.  I'm aware there will be 2 drives when it shows up, however I see none at all.  There is no connection to the Nook showing up anywhere on my computer, not listed with my drives/removable storage, not in device manager, not in the "Safely Remove Hardware and Eject Media."  There is no drive letter AT ALL for the NC.

 

At first I thought it was the awake issue, so I changed that setting to an hour, made sure it was unlocked, and still nothing.

 

I read these forums for hours last night before I posted, and didn't see anyone with the same issue here or MobileRead or Google searches.  I did however, see a lot of cord issues, so after I posted, I did try it with my Droid 2's cable, and I then have access to the NC itself.  I DO NOT get a drive letter for the SD card slot using a different cable.

 

I guess my question at this point would point to Mr_Gone's first post.  Do I need to have the NC replaced?  Should I ask them to just send a new cable?


This is where I'm confused, in your OP, you said you saw 0 bytes of 0 bytes avaialble, but if it doesn't show up as a drive on your computer at all...where are you seeing that 0 byes of 0 available?

 

I have an HP laptop with Win 7 Ultimate x64 on it, NO problems at all using a standard USB cable with microUSB adapter on it.    I don't expect it to charge but have no issues with transfering files.   I've done this both before and after I added an 8GB microSD card and in either case...got a drive L: (media) for the NC itself and a drive M: (removeable storage) for the microSD SLOT, whether it had anything in it or not.

 

When I put in the 8 gb microSD card, I ddi have to have the NC format it before it showed up properly either on the NC or in Windows 7.

 

 As to asking for a whole new NC when it seems you just have a cable problem....I'd ask them to send a new cable.   I'd explain what I did to 'test' if the problem was the cable or not.   You seem to be somewhat computer literate so just take it through the process with customer service (digital not normal customer service) OR take it to a local B&N store and see if they'll swap out a cable with you.

 

 Oh yea, maybe obvious, but no matter what cable you use, it MUST be fully seated in the port  on the NC for it to properly work.

 

 

---------
Don
Contributor
Catalytic
Posts: 7
Registered: ‎12-19-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

 


argie916 wrote:

 


Catalytic wrote:

Frustration is setting in, I bought 6 Nooks for Christmas, ended up with a duplicate order, so I had to return some to the local B&N.  The manager talked me into exchanging the one I bought myself for a Color, and I'm really regretting it right now.

 

I'm trying to load my ebook collection on it, and not only does my Win7 not seem to see it, when it is plugged into the USB port, it goes from having 5.XXGB of 5.XXGB of free space to 0.00GB of 0.00GB.

 

Once my puter did seem to see it, but said there was no drive or something like that, gave me the option to RETRY, and then nothing.

 

Any advice?


 

I have pretty much the same exact problem.  I'm on Windows 7 32-bit.  I don't see any drives on Explorer, but the Disk Mgmt. screens list the two "drives" as having "no media".  The usb connection and external SD screens on the NC flicker off and on every few seconds, nothing else.

 

I've read this entire thread, and I see no practical solution other than "go to the store and try something".

 

I'm quite frustrated by the NC, and BN minimalist implementation of the interface makes it very user unfriendly.

 

George



George, did you try a different microUSB cable?  You probably have a camera or other peripheral that has one.  That allowed me access to the NC to load my books on it.  I DID call Tech Support, other than zero listening skills, I finally got through to the guy what the problem was and they are sending a new cable.  Obviously I won't know until it arrives next week whether that is indeed the whole problem.

 

Contributor
Catalytic
Posts: 7
Registered: ‎12-19-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

 


donc13 wrote:

Catalytic wrote:

I am using 64 bit Win7.  I did reboot both my computer and the NC multiple times.  I'm aware there will be 2 drives when it shows up, however I see none at all.  There is no connection to the Nook showing up anywhere on my computer, not listed with my drives/removable storage, not in device manager, not in the "Safely Remove Hardware and Eject Media."  There is no drive letter AT ALL for the NC.

 

At first I thought it was the awake issue, so I changed that setting to an hour, made sure it was unlocked, and still nothing.

 

I read these forums for hours last night before I posted, and didn't see anyone with the same issue here or MobileRead or Google searches.  I did however, see a lot of cord issues, so after I posted, I did try it with my Droid 2's cable, and I then have access to the NC itself.  I DO NOT get a drive letter for the SD card slot using a different cable.

 

I guess my question at this point would point to Mr_Gone's first post.  Do I need to have the NC replaced?  Should I ask them to just send a new cable?


This is where I'm confused, in your OP, you said you saw 0 bytes of 0 bytes avaialble, but if it doesn't show up as a drive on your computer at all...where are you seeing that 0 byes of 0 available?

 

I have an HP laptop with Win 7 Ultimate x64 on it, NO problems at all using a standard USB cable with microUSB adapter on it.    I don't expect it to charge but have no issues with transfering files.   I've done this both before and after I added an 8GB microSD card and in either case...got a drive L: (media) for the NC itself and a drive M: (removeable storage) for the microSD SLOT, whether it had anything in it or not.

 

When I put in the 8 gb microSD card, I ddi have to have the NC format it before it showed up properly either on the NC or in Windows 7.

 

 As to asking for a whole new NC when it seems you just have a cable problem....I'd ask them to send a new cable.   I'd explain what I did to 'test' if the problem was the cable or not.   You seem to be somewhat computer literate so just take it through the process with customer service (digital not normal customer service) OR take it to a local B&N store and see if they'll swap out a cable with you.

 

 Oh yea, maybe obvious, but no matter what cable you use, it MUST be fully seated in the port  on the NC for it to properly work.

 

 


 

Settings>Device Info on the NC itself is where I see the change from 5GB of 5GB available to 0GB of 0GB available when I connect it to my computer with the B&N cable.

 

My computer did not have an issue seeing the NC with a different microUSB cable, but it only listed one drive, it did not have the SD slot as a drive.  I do not currently own a microSD to check it out with one installed, but it definitely did not show up without one.

 

I did "talk" to tech support today, when he finally listened to what my problem was, he put me on hold and then said they were sending me a new cable.

 

My comment about asking for a replacement NC was in reference to Mr_Gone's post saying B&N sent him a replacement.  If it is indeed a problem with the device, of course I want it replaced.  If the device is fine, then I only want a new cord.  My NC is brand-new, all I have done on it is go through the intro and registered it, and then ran into problems when I wanted to load my collection onto it.  I have no need of a new NC if mine works properly.

 

As for talking through the problem with tech support...I was quite unimpressed with them today.  The guy repeatedly told me I needed to plug the USB cable into my computer.  I realize they do get people who may not have a clue, but after I told him I'd done that, that should have been the end of it, and he should have let me explain the problem.  As it was, after being on hold roughly 20 minutes, I then had at least 10 minutes of phone time with the tech before he even heard the problem.

 

I had better experiences with them when I was deciding which ereaders to go with, but the guy today was really annoying.

Contributor
k22teacher
Posts: 10
Registered: ‎11-25-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

I'm having the same problem. The connection flickers in and out. And since reading this thread I just realize it should show two media connections. It doesn't do that, I connected to my nieces computer and it showed both. The cord charges fine and my jump drives work on my computer. So  it really makes me confused.  Earlier, I was able to move a book from ADE to NC but now it just makes ADE freeze without showing the media connection. I love my NC just want everything to work correctly.

Wordsmith
watchingDclock
Posts: 203
Registered: ‎11-16-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

This also happens from time to time on both my Windows 7 (32-bit) and Ubuntu (32-bit) boxes. It really is pretty random. To be honest, I really haven't paid much of any attention to it though since I almost exclusively use the microSD card to transfer things. I think the only thing I've pushed over via USB to the Nook Color's storage was the 1.0.1 firmware.

Bibliophile
laurieb52
Posts: 1,146
Registered: ‎12-13-2009
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

@k22..

Not sure what you mean..

 

The connection will flicker in and out if the NC goes to sleep. That automatically registers on your computer as a disconnect. Be sure to set your sleep timer on your NC for an extended period of time whenever you hook it up to your pc.

 

Of course, you may be referring to another type of flicker, which it could be related to a poorly seated USB cable.

Life's a chair of bowlies...and it's all about Plan B!
Frequent Contributor
Mr_Gone
Posts: 32
Registered: ‎11-26-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

I would ge tthat "flicker" affect too when I was having issues with the NC

 

Win-7 64bit

 

1- The memory would read 0.0 out of 0.0 GBs free (the main memory), making impossible to load or download anything

 

2- I would keep getting a notification "Your SD card may be corrupt and might need to be formatted" (or something similar). Clicking format would not fix/change anything. The message would keep popping up (THIS IS WITHOUT ANY SD CARD INSERTED BY THE WAY)

 

3- When/If it would connect. It would 'flicker' the device. Meaning it would read/show the device for a second, disconnect, then reconnect less than a moment later. It were as though I was inserting a USB drive, then disconnecting it the moment the PC recognized it, then re-inserted a split second later, and then disconnected it again over and over.

 

I just called a guy at B&N and told him the first 2 issues (the 3rd hadnt happen yet at the time) and without really troubleshooting the issue they sent me a new nook color... When I did get these issues (because I had to wait 3 weeks for my new nook color to arrive, long story), I would restart the Nook Color, and PC. when I did connect the Nook color, I made sure i did everything i wanted prior to it 'sleeping', and made sure I safetly disconnect it. This SEEMED to keep the problems at bay for the most part.

I love this device, hoping they can fix these issues!

 

 

Contributor
k22teacher
Posts: 10
Registered: ‎11-25-2010
0 Kudos

Re: Won't connect to Win7, says 0.00GB of 0.00GB free space when plugged into USB

I set the timing on NC so it would go to sleep for 5 minutes so it wasn't that. the flickering was instaneous, the secon it was plugged in. Or it wouldn't show up at all.