Reply
Frequent Contributor
768MPH
Posts: 51
Registered: ‎12-10-2010
0 Kudos

Re: User not activated error with ADE

We have 2 Nooks and we're trying to get books from the library to each device. In order to deactivate, connect he Nook and select:

Ctrl>Shift>E

Deactivate the device

Disconnect the Nook

Re-connect the Nook and it will Authorize

 

However, the problem we're having is registering 2 Nooks to one ADE account. If I go back to the first unit, then I have to deactivate and authorize that one. Adobe says you can register up to 6 devices, but I haven't figured out how.

 

Any ideas?

Mr. Pink
New User
Jan_C
Posts: 3
Registered: ‎01-01-2011
0 Kudos

Re: User not activated error with ADE

After following the instructions on the thread I finally was able to authorize my nook.  I have transferred the book that I borrowed from my local library when opening the book to read I now have a Unlock your eBook stating that I have to enter name and credit card number that was used to purchase the book.  Has anyone encountered this?  Help

Distinguished Scribe
Ya_Ya
Posts: 3,334
Registered: ‎09-29-2010
0 Kudos

Re: User not activated error with ADE

 


Jan_C wrote:

I now have a Unlock your eBook stating that I have to enter name and credit card number that was used to purchase the book.  Has anyone encountered this?  Help


 

Usually this means that the book wasn't unlocked with ADE.  

 

When you downloaded from the library, did it open with ADE? 

 

Did you drag the icon of the book to the icon of the NOOK in ADE?

 

This link is like the library book bible:

http://bookclubs.barnesandnoble.com/t5/NOOK-Technical-Support/Using-Adobe-Digital-Editions-ADE-Libra...

 

 

New User
Jan_C
Posts: 3
Registered: ‎01-01-2011
0 Kudos

Re: User not activated error with ADE

Yes the book does open in ADE on my PC.  I did not drag to ADE on the Nook it is in my books.  I just removed the book and drug it to ADE still have the same result.:smileysad:

Distinguished Scribe
Ya_Ya
Posts: 3,334
Registered: ‎09-29-2010
0 Kudos

Re: User not activated error with ADE

[ Edited ]

 


Jan_C wrote:

Yes the book does open in ADE on my PC.  I did not drag to ADE on the Nook it is in my books.  I just removed the book and drug it to ADE still have the same result.:smileysad:


 

I don't think i understand.

 

 

  • If I'm looking at ADE with NOOK attached, I see my books on the right hand side and several shelves on the left.  There's a picture of my NOOK at the bottom.  
  • To get my library books on my NOOK, I click on the icon of the library book on the right hand side and drag that to the picture of NOOK on the left. 
  • Go to My Documents on NOOK, tap "Check for New Contents" and it's there.

 

Is that what you did?  It might be different for NOOKColor, though, if you have one of those.

 

There are some much more knowledgeable NOOK users here than I, though, so maybe someone else can help.

Bibliophile
bklvr896
Posts: 4,781
Registered: ‎12-31-2009

Re: User not activated error with ADE

 


Jan_C wrote:

Yes the book does open in ADE on my PC.  I did not drag to ADE on the Nook it is in my books.  I just removed the book and drug it to ADE still have the same result.:smileysad:


 

It sounds like you are still trying to copy it to the Nook using Windows Explorer.  At least that's what I get when you say I drug it to ADE.  You have to copy it to the Nook from within ADE, you can't do it outside of ADE.  When you connect the Nook to the computer, you should see the Nook show up on the left panel in ADE under shelves.  Drag the book from the library to the shelve section. 

 

Then you need to go to Windows Explorer and right mouse click on the Nook drive and select eject.  That will exit the Nook from USB mode.  Go to the My Documents folder on the Nook and look for the book.   Tap Check for New Content if it isn't there.

 

Oh, and make sure you delete the book from the Nook before using ADE to copy it.

New User
KPluvsrdg
Posts: 1
Registered: ‎01-05-2011

Re: User not activated error with ADE

[ Edited ]

very-simple wrote:

Genevieve - 

 

I have a mac too, and initially had some problems with ADE, but once I got it working right, I haven't had a problem since then (about 9 months).  

 

In addition to deauthorizing everything and starting over, I would also suggest deleting the "Digital Editions" folder and the ".adobe_digital_editions" folder from your nook directly.

 

On a mac, the second folder will be hidden, because it begins with a period.  Use these instructions to show all files on a mac (credit, icebike (I think!), who pointed me to it in the first place), which will let you see that folder.

 

Then, reauthorize everything in ADE, and ADE should recreate these folders itself.  This should (hopefully) solve your problem.

 

I think where the hiccup happens is that B&N, as a convenience, preinstalls the Digital Editions folder on your nook.  But sometimes the preinstalled folder has information that conflicts with your actual Adobe registration information, which causes it to think you're the wrong user.  By letting Adobe create the files from scratch, it will create files that are in complete concordance with ADE on your computer.  This is, however, merely my own hypothesis.  


 

I cannot thank you enough! I spent hours sifting through B&N discussion posts trying to find a way to get my library books to show up on my Nook, and this is the first post that addressed the hidden files on a Mac. For some reason, when I first deleted the hidden file and tried to re-open ADE, my Nook didn't show up in the bookshelf area. After I restarted my computer, however, it returned. I reauthorized my Mac and my Nook, then it worked. Finally!!! I waited a year to get a Nook and was getting very frustrated about not being able to read my library e-books since that was a huge reason why I purchased it. Hopefully it is smooth sailing from this point on. Thank you again!

Reader
paterbabe
Posts: 1
Registered: ‎10-24-2010
0 Kudos

Re: User not activated error with ADE

I have had a similar experience with a Windows XP machine, and so I don't think this is specific to the operating system.

 

Following the instructions on my Library's website, I hade installed Adobe Digital Editions and authorized it on my computer.   I then connected my nook, which ADE recognized (it did not "prompt me for authorization" but automatically recognized the device... which was my first clue that something was up with my configuration.) 

 

I could use ADE to move the digital editions on loan from my library to the nook, but like other posters to this thread I could only actually read my library books on ADE; the nook displayed the "User Not Activated Error" even though I could a.) see the "adobe digital editions" folder on my nook with the activation file. 

 

I noticed that the *date* of the activation pre-dated my use of ADE.  This is because I already used Adobe PDF on my machine, and had previously activated my nook through Adobe as part of transferring a PDF file to the machine.  This seemed to be the source of my problem.

 

Here are the steps that fixed the problem for me, without needing to reinstall ADE:

 

I closed ADE and disconnected my nook. I deleted the ".adobe-digital-editions" folder from my nook (I made a temporary backup copy on my PC, in case it all went horribly wrong... I didn't need it, but I advise that you do the same just in case.)  Note this is not the main Digital Editions folder on your nook, which you should leave well alone.

 

I then reopened ADE and reconnected my nook. ADE recognized the nook, and a pop up window displayed to re-register the device.  Once it reregistered, I disconnected the nook, and the library books were then readable in my documents.

 

Again - if you have never used a PDF file on your nook prior to using ADE, then this is unlikely to be the source of your problem.  However, as it seems like there are several frustrated fellow library-lovers out there, I thought I'd put this out there for those for those few it might help.

New User
cyfan1972
Posts: 1
Registered: ‎02-20-2011
0 Kudos

Re: User not activated error with ADE

Perfect explanation. This solved mine and I am sure several other users problem. It is hard to believe that B/N allows this configuration issue to go unnoticed with this otherwise fine product. This would be very unavoidable if they did some basic testing with their own setup instructions. They must get tons of calls on it. Again, thanks so much to all who weighed in on this!!!

Wordsmith
ProfReader
Posts: 1,135
Registered: ‎02-18-2010
0 Kudos

Re: User not activated error with ADE

This is an Adobe Issue which B&N would not know about. Since ADE is a software program that is used on your computer it is up to  Adobe and the end user to solve these problems which is what has been done. The impotant thing is to always eject  any type of flash driv to prevent file corruption.

cyfan1972 wrote:

Perfect explanation. This solved mine and I am sure several other users problem. It is hard to believe that B/N allows this configuration issue to go unnoticed with this otherwise fine product. This would be very unavoidable if they did some basic testing with their own setup instructions. They must get tons of calls on it. Again, thanks so much to all who weighed in on this!!!


 

 

New User
jaf3738
Posts: 1
Registered: ‎02-21-2011
0 Kudos

Re: User not activated error with ADE

I followed these instructions and they worked for me.  thanks for sharing!

New User
zebralite2020
Posts: 1
Registered: ‎02-20-2011
0 Kudos

Re: User not activated error with ADE

I followed your advice closing ADE then open nook and delete both ADE files there are two of them. Then I unplugged my nook, Reopened ADE plugged nook back in... slowly reauthorized my nook and drag and dropped my library books back to the nook emblem under bookshelves. Closed ADE opened my computer  and ejected my nook. And just like magic now it works. Thanks so much and I was able to save most of my hair.

New User
rahsarose
Posts: 1
Registered: ‎02-27-2011
0 Kudos

Re: User not activated error with ADE

Thank you so much!!!  I appreciate your post. I had been frustrated for hours and your instructions worked! Thank you!

Reader 2
Ameryan
Posts: 4
Registered: ‎03-01-2011
0 Kudos

Re: User not activated error with ADE

Thanks for all this information. From re-reading and doing a search on the internet, I finally got this problem solved on my Mac, running OS 6.6.

 

I, too, spent a miserable two to three weeks trying to read 3 books that I had bought through KOBO with my previous e-reader, and hadn't read yet. I had deauthorized that reader and authorized my nook;  could read them in ADE , but on my Nook I kept getting the User Not Authorized message. I tried everything I could find ... deleted the Adobe files on my computer and re-downloading books, deleted adobe files of my nook,\, reinstalling ADE, unauthorizing, reauthorizing, etc., etc.,NOT not delete it. Here's what worked:

 

I found a dashboard widget called hiddenfiles, at this link:

 

http://www.apple.com/downloads/dashboard/developer/hiddenfiles.html

 

Download this and install. It will seem like nothing happens, but then when you open your nook drive (the nook drive that shows up on your desktop when you connect by usb cable) you can see that folder called .adobe-digital-editions

 

I deleted the whole folder. It has information about the rights of the books, etc., and if there are old files in there or some that conflict (maybe you had the ADE before you registered your nook, bought with a different account somewhere, who knows what!!)

 

This causes your Nook to be deactiviated, so the next time you connect and open ADE it will ask you to re-authorize your nook. Do so. Then drag your books from ADE. They should (worked for me - YAYYYY I am so happy!!) now show up in your documents on your nook and most importantly of all - OPENNNN!!!!!

Frequent Contributor
cbtengr
Posts: 864
Registered: ‎12-29-2009
0 Kudos

Re: User not activated error with ADE

The link to that widget appears to be dead.

Reader 2
Ameryan
Posts: 4
Registered: ‎03-01-2011
0 Kudos

Re: User not activated error with ADE

I just tried it again. It works for me. Anyone else having trouble?

 

http://www.apple.com/downloads/dashboard/developer/hiddenfiles.html

 

Or go to apple.com and search downloads for a widget called hiddenfiles (all one word....)

 

I did just notice that the widget requires 10.4 or later, so won't be an option for some.

 

 

New User
Linz9292
Posts: 1
Registered: ‎03-16-2011
0 Kudos

Re: User not activated error with ADE

Thank you so much for your help! I have had the Nook for about a week now, bought primarily for the library-lending capabilities, and have been recieving the "user not activated" since day one.  Your suggestion to delete the two DE files already on there was something I had not seen in any other troubleshooting page, and is what really worked!

New User
TLDou23
Posts: 1
Registered: ‎06-05-2011
0 Kudos

Re: User not activated error with ADE

[ Edited ]

Pete44145 Thank you for your post! I have a PC and all the other posts were not helpful for me. You got my nook to work with my library downloads, thank you very much!

Reader
englteach
Posts: 1
Registered: ‎06-20-2011
0 Kudos

Re: User not activated error with ADE

Oy, what a PAIN! These instructions are simple and worked for me. Like you, I was seeing "User not activated" when I tried to open my Overdrive ebook from the public library. I do not use the Hoover Library in the link below, but their instructions were golden and very easy for non-technical users.

 

http://www.hooverlibrary.org/node/1132

New User
WannahHitten
Posts: 1
Registered: ‎07-14-2011
0 Kudos

Re: User not activated error with ADE

A huge thank you for this! I know this string is older but I just got my nook and was so stumped by the 'user not activated error'. Many thanks!

Top Kudoed Authors
User Kudos Count
320
207
177
120
114
Users Online
Currently online:4 members 452 guests
Please welcome our newest community members: