Since 1997, you’ve been coming to BarnesandNoble.com to discuss everything from Stephen King to writing to Harry Potter. You’ve made our site more than a place to discover your next book: you’ve made it a community. But like all things internet, BN.com is growing and changing. On May 1, we’re saying goodbye to our community message boards—but that doesn’t mean we won’t still be a place for adventurous readers to connect and discover.

Now, you can explore the most exciting new titles (and remember the classics) at the Barnes & Noble Book Blog. Check out conversations with authors like Jeff VanderMeer and Gary Shteyngart at the B&N Review, and browse write-ups of the best in literary fiction. Come to our Facebook page to weigh in on what it means to be a book nerd. Browse digital deals on the NOOK blog, tweet about books with us,or self-publish your latest novella with NOOK Press. And for those of you looking for support for your NOOK, the NOOK Support Forums will still be here.

We will continue to provide you with books that make you turn pages well past midnight, discover new worlds, and reunite with old friends. And we hope that you’ll continue to tell us how you’re doing, what you’re reading, and what books mean to you.

Reply
New User
spebooks
Posts: 1
Registered: ‎08-22-2013
0 Kudos

Trouble Uploading EPUB

Hi all, this week the Manuscript Upload doesn't seem to be working. Anyone else?

 

I've uploaded dozens of projects (I assist self-pub authors) with no trouble, and making changes to Book Details is working fine. But when I tried to upload an EPUB to a new project, I received this error:

 

An Error Occurred Processing Content
FATAL: referenced resource missing in the package

 

I've tried reconverting and reuploading; uploading in a new project; and uploading the HTML file rather than the EPUB. Nothing works.

 

Anyone experienced this before?

 

Thanks!

Contributor
Rhynedahll
Posts: 5
Registered: ‎01-07-2011
0 Kudos

Re: Trouble Uploading EPUB

It may be that your .opf file has a link to a file that is not present in the .epub. You could check the .opf file in Sigil.