Reply
Reader 2
yjchung
Posts: 1
Registered: ‎08-06-2010
Accepted Solution

Buggy Email App

I've set up a gmail IMAP account with the email app and realized that I've attached the wrong account.  Email works fine with the wrong account.  Now, if I go to edit settings and try to change the Incoming settings with a new user info, it gets stuck at "Checking incoming server settings..." for a couple of minutes and then "Unable to open connection to server."    It gives me the button to "Edit Detail" and when I click on it the nook screen goes black and is unresponsive.  I have to long press the power button to hard reboot.

 

If I delete the first account and create a new one with the correct credentials, everything works fine.

 

Seems odd it would have trouble modifying the login info for existing account.

 

Distinguished Correspondent
Saint_Nookolas
Posts: 153
Registered: ‎04-22-2010

Re: Buggy Email App

I loaded my email account with no problem, but it is still a little buggy. It keeps re-syncing old emails to my inbox. I delete them, but then it re-syncs and reloads them again.
Inspired Scribe
Doreenpv
Posts: 1,872
Registered: ‎11-15-2010

Re: Buggy Email App

Saint...the same thing happened to me all day long. Everytime I turned around I had another 50 emails that I already deleted show up in my in box.

 

I completely shut down my device and that seemed to stop the syncing.

Contributor
BrentB
Posts: 18
Registered: ‎01-31-2010
0 Kudos

Re: Buggy Email App

I saw when setting up another e-mail account that there was a setting for "Remove Deleted E-mails from Server" or something like that.  But, I don't see where you can change that setting once the account has been created.

Distinguished Correspondent
Francisco1844
Posts: 99
Registered: ‎11-20-2011
0 Kudos

Re: Buggy Email App


BrentB wrote:

I saw when setting up another e-mail account that there was a setting for "Remove Deleted E-mails from Server" or something like that.


That sounds like a POP3 setting. IMAP should delete the email from the server once you delete it on the device.

 

Inspired Contributor
theoak
Posts: 66
Registered: ‎04-10-2011
0 Kudos

Re: Buggy Email App

Francisco, that is exactly what is happening. This is not a fault with the NT. Just remove the email account, and set it up again. This time, make sure that you check that box "Remove Deleted E-mails from Server". Otherwise, the NT will download them again and again when it re-syncs with the email server which still has those emails.

*** He who dies with the most toys, still dies***
Distinguished Correspondent
Francisco1844
Posts: 99
Registered: ‎11-20-2011
0 Kudos

Re: Buggy Email App

I am lost TheOak..

I re-did my account. The option to delete does not exist for IMAP.

Were you suggesting to use POP3?

 

I don't want to use POP3.. I want to use IMAP. A reasonable mail clients should que delestions when offline and do them once back on Wifi.

 

If I delete while on Wifi it works as expected.

Distinguished Correspondent
gilgomez
Posts: 136
Registered: ‎10-25-2009

Re: Buggy Email App

Saint, I too set up my Yahoo Pop account easily and although it receives emails I can't seem to delete them.  They continue to reappear in the IN box. 

 

I also would like to know if we have a way to mark a message as Spam?

 

Still a little buggy but love the fact that I can at least get email on my new NT!!!:smileywink:

Frequent Contributor
darkquota
Posts: 25
Registered: ‎11-08-2011

Re: Buggy Email App

My hotmail account also keeps synching deleted messages.
Contributor
JoshKing
Posts: 13
Registered: ‎05-30-2010

Re: Buggy Email App

I am getting the same problem. In both POP and Imap accounts. The only way I can get it to stop is go to the actual account online through my laptop and delete or move the files. This is very frustrating. Whats worste is it was happening on the Color and I would assume they would have fixed it by the time the Tablet was released. Here's hoping they get on it.

Reader
Isabel_D
Posts: 4
Registered: ‎12-14-2011

Re: Buggy Email App

I want to be able to load new emails, and to leave a copy on the POP server even if I delete these emails from my NT mailbox.  If NT deletes emails from server then I will not be able to receive same emails on my Notebook PC.  Even my cellphone can do that - it looks at the time when latest emails were received from server, and does not load any emails that have time stamp older than last upload - problem solved! Can someone at B&N implement this simple fix, and to make the email function useable?!

Contributor
Nookie4Me
Posts: 11
Registered: ‎12-12-2011

Re: Buggy Email App

I thought it was just me and afflicted with horrible deja vu.

 

Hopefully there's an easy fix out there.  :smileysad:

I LOVE me some Nookie *grins*
Distinguished Correspondent
Francisco1844
Posts: 99
Registered: ‎11-20-2011

Re: Buggy Email App

If you would like to see the email client fixed please consider voting on this thread

http://bookclubs.barnesandnoble.com/t5/NOOK-Tablet-Ideas-Suggestions/idb-p/NTIdeas/label-name/email

 

or making a new entry about the mail client in the ideas and suggestion forums.

Contributor
LDW1
Posts: 27
Registered: ‎12-23-2011

Re: Buggy Email App

Please, please and pretty please fix this problem.  Email is useless to me on my new NOOK Tablet at this point.  I do not want to delete the email from the server and once I read it and delete it I do not want it back again and I do not want to load another 25 emails I have already read or deleted.  I can not state the problem any better than has already been done so well below:

 

"I want to be able to load new emails, and to leave a copy on the POP server even if I delete these emails from my NT mailbox.  If NT deletes emails from server then I will not be able to receive same emails on my Notebook PC.  Even my cellphone can do that - it looks at the time when latest emails were received from server, and does not load any emails that have time stamp older than last upload - problem solved! Can someone at B&N implement this simple fix, and to make the email function useable?!"

 

Why must the NOOK Tablet running 1.4.1 continually down load 25 emails that I have already read or deleted.

 

Also, it will not let me manually set up my email accounts.  It gives me an error message saying that it can not log into server, however, it will log in using the easy setup but uses the wrong server names for mobil access that Cox.net wants me to use.  Please fix this problem.

 

Thank you.

Inspired Contributor
logdog
Posts: 52
Registered: ‎08-30-2010

Re: Buggy Email App

I love my NT but e-mail is almost useless.  I'm very disappointed that B&N won't address this issue.  I took my NT to a local B&N store and complained about this.  They called tech support who told them that it was an email provider issue.  That is totally bs.  Please fix this!!!

Distinguished Correspondent
Francisco1844
Posts: 99
Registered: ‎11-20-2011

Re: Buggy Email App

Please Laurel this thread

http://bookclubs.barnesandnoble.com/t5/NOOK-Tablet-Ideas-Suggestions/idb-p/NTIdeas/label-name/email

 

A little surprised for all the unhappy people I see with email that thread has not got a single Laurel.

Inspired Contributor
logdog
Posts: 52
Registered: ‎08-30-2010
0 Kudos

Re: Buggy Email App

What's a Laurel?

Distinguished Correspondent
DaveAvl
Posts: 93
Registered: ‎04-20-2011

Re: Buggy Email App


logdog wrote:

What's a Laurel?


It's a way of both thanking the poster of a particular message and recommending the message to others.  Look on the left side of each message in these forums - the poster's name appears with some information below it.  There is also a little black symbol which looks sort of like a leaf, and clicking on it "gives a laurel" to the poster.  The count of laurels for each post is just to the left of the laurel symbol.
Contributor
wpiv
Posts: 9
Registered: ‎12-07-2011
0 Kudos

Re: Buggy Email App

BrentB, this was driving me crazy too. I would delete email from my NT and a few minutes later they would all re-appear. Turned out that I had used the quick or easy setup and not the manual setup. You only get to choose "delete mail from server" during the manual setup. I then deleted the account and set it back up manually, tested it and it works perfectly. I do use POP and you do have to know how to set your incomming and outgoing server settings however. With Comcast they are: (incomming) mail.comcast.net and (outgoing) smtp.comcast.net. Hopefully other users can interpolate from that to set up their accounts.

wpiv 

Contributor
LDW1
Posts: 27
Registered: ‎12-23-2011
0 Kudos

Re: Buggy Email App

Manual setup does not work with cox.net, only auto setup and then it uses the wrong servers.  If you try to do a manual setup with cox.net the nook just goes into a loop trying to contact server and then you have to turn off the NOOK Tablet and turn it back on to reset it to stop the loop.  I am glad to hear it works for Comcast but it does not for Cox.  I was in my local B&N today and the NOOK tech said he had 20 people in the store in the last 2 days with same problem the rest of us are having.  He said he emailed B&N tech people about the problem but has not heard back from them.