Reply
Reader
conundrum768
Posts: 4
Registered: ‎12-20-2011

Open Up X-Loader

Hello, I require an open-ended X-Loader for use with the Blaze-board based Nook Tablet. I have planned several tweaks and modifications I'd like to make wich will increase the speed and performance of the tablet while also enhancing battery life. I need the ability to work with U-Boot and also the Kernel.  Is there a way I can get a open-ended copy of the X-Loader signed for the Nook Tablet?

Contributor
Pete1612
Posts: 12
Registered: ‎12-20-2011

Re: Open Up X-Loader

Yes a open X-Loader would be really nice.

Distinguished Correspondent
AdamOutler
Posts: 70
Registered: ‎12-20-2011

Re: Open Up X-Loader

I agree. We need an Open X-Loader.  The firmware developers are not doing a good enough job.  We can do better and they can take credit for it on updates.

Now that it's open, I think I like this Nook Tablet.
New User
Dodgepot
Posts: 6
Registered: ‎12-20-2011

Re: Open Up X-Loader

I agree with the requests being made here. This is something that BN can use as a selling point.

New User
Luke42
Posts: 1
Registered: ‎12-29-2011

Re: Open Up X-Loader

Agreed -- the lack of an open boot-loader is the one thing preventing me from buying a Nook Tablet, and also from recommending it to my friends.

 

I'm a regular buyer and reader of e-books.  I own a Kindle DX, and regularly purchase e-books from Amazon.  As a Linux user, an open e-book reader would provide lot of practical benefits and would be cool enough and useful enough to get me in to the B&N ecosystem.

 

At the moment, when someone asks me "Nook Tablet or Kindle Fire", I tell them that the devices are terminals to their respective book stores, as far as I'm concerned, and that they should just look at the e-book-store and decide from that.  But, with a flexible software stack, then the Nook Tablet becomes the device of choice for both my purposes and to recommend -- it turns in to a device that's pretty good for most people in its default configuration, but capeable of more if they need it.