Reply
Distinguished Scribe
Omnigeek
Posts: 893
Registered: ‎01-25-2011

WiFi issue/error

My NT got a little wet a few days ago and ever since then, it has an error when trying to turn on the Wifi.  I can't get any more information on the error and can't get it to stop trying to turn on the Wifi.  I've opened up the case (nothing to lose since it's no longer under warranty) but don't seen any obvious damage or breaks in the Wifi antenna.

 

Everything else seems to operate fine.  Anyone else have a problem similar to this and if so, were you ever able to clear it up?  It's almost like the Fates are forcing me to migrate to the HD or HD+ ...

Currently reading: Destiny of the Republic, Angel Fire East, Batman Year One, Appleseed
Distinguished Scribe
NookGardener
Posts: 1,072
Registered: ‎05-21-2011

Re: WiFi issue/error

[ Edited ]

The Fates want you to get an HD :smileywink:

Contributor
jamiecadence
Posts: 5
Registered: ‎04-13-2013
0 Kudos

Re: WiFi issue/error

Yes is your Wi-Fi transmitter plugged in correctly?
Bibliophile
5ivedom
Posts: 3,544
Registered: ‎12-03-2011
0 Kudos

Re: WiFi issue/error

It might just need a few days to dry all the moisture. If there's water or moisture left inside it might be interfering with the wireless reception.

 

Give it a few days to let all the water dry up.

Distinguished Scribe
Omnigeek
Posts: 893
Registered: ‎01-25-2011
0 Kudos

Re: WiFi issue/error

As far as I can tell, the Wifi antenna is still soldered in correctly.  Nothing appears unplugged and humidity here is about 10% so there's no discerniable moisture after the last 3-4 days.  Very annoying ... it's barely 15  months old ... :robotsad:

Currently reading: Destiny of the Republic, Angel Fire East, Batman Year One, Appleseed
Bibliophile
5ivedom
Posts: 3,544
Registered: ‎12-03-2011

Re: WiFi issue/error

Can you clean up the WiFi antenna somehow. There might be stuff left over after the water evaporated. If it's mineral rich water then there's a slight chance it's interfereing with the connection.

 

Of course, the possibility exists it's something much more mundane like the Nook needing a full reset i.e.

 

Press and Hold 'n' button and power button for 30 seconds.