Reply
Wordsmith
daenas
Posts: 235
Registered: ‎05-28-2011
0 Kudos

tv.com app

I haven't used this app but once when I first got it, but now it says that it's not supported on this device.  I'm not sure if it was that way before I updated to 1.4 or just started after the update.  Anyone else having issues with it?  I can't even archive it.

Reader
MadamEx
Posts: 2
Registered: ‎05-23-2011
0 Kudos

Re: tv.com app

[ Edited ]

I am having the same problem with some apps I have downloaded -- says 'media is not supported on this device'. I've just downloaded them, therefore don't know if they would have worked before the update. e.g. Smithsonian Channel, viaway, ustream... very annoying!

Wordsmith
daenas
Posts: 235
Registered: ‎05-28-2011
0 Kudos

Re: tv.com app


MadamEx wrote:

I am having the same problem with some apps I have downloaded -- says 'media is not supported on this device'. I've just downloaded them, therefore don't know if they would have worked before the update. e.g. Smithsonian Channel, viaway, ustream... very annoying!


Smithsonian does work on my updated 1.4 NC..you might want to archive, if you can, then redownload it.

Correspondent
Joe05
Posts: 78
Registered: ‎01-22-2011
0 Kudos

Re: tv.com app

I am getting the same message regarding the tv.com app as well. As far as the Smithsonian app is concerned I have given up on it. I have the N2A card and the app works great on the android side of things but on the stock side....no video. I have archived it and then un-archived it and still no video. I did take out the N2A and card and it worked...It also worked with just a regular card in. But once the N2A card is put back in, no video. I also noticed tonight that the movie app, I can't remember the name of it, is now also not playing video. It did before the update with the N2A card in





Reader
GaryM56
Posts: 1
Registered: ‎12-29-2010
0 Kudos

Re: tv.com app

I uploaded the TV.Com App to my Nook Color, based on the good reviews and BN.COM website stated the App was for the Nook Tablet and Nook Color.  The App does not work on the Color. I contacted Nook Color Support (Chat), their first question was "did I perform the software upgrade", which I did do. At that point we were disconnected.  So much for Support... :smileyhappy:

 

I have tested my other Apps (Smitsonian, MovieGallery, etc) after upgrading to 1.4, and have no issues