1 Reply Latest reply on Sep 30, 2012 8:26 PM by Schwa

    Nook just purchased running 1.3  won't update to 1.4.3 and having https issues

      i'm trying to push the update via computer because it hasn't automatically updated in the 2 days i've had it.

       

      sending the unmolested .zip file to the main directory, there is no sd card.  ejecting properly.  nothing.  waited an hour. nothing.  restarted NC, nothing. 

       

      the reason i'm trying to run it is because i hope it will fix my other problem.

       

      I'm finding that its not allowing me any access to secure websites (https://).  i can't set up email, or any of the social functions on the device. 

       

      every other device i own (fire/ipad/iphone/laptops/desktops) access it no problem through my router which is a Dlink running WEP.  switched it to WPA to no avail.  turned off security period, nothing. 

       

      somewhat frustrated but figure i'll figure it out eventually with some help. 

        • Re: Nook just purchased running 1.3  won't update to 1.4.3 and having https issues
          Schwa

          Two things I would look into:

           

          1) Make sure you are downloading the NC update and not the NT update as they have the same version number but are NOT the same software

           

          2) have you tried a factory reset?  This will eliminate the possibility of corrupted software (assuming pre-owned).  Turn your Nook off.  Press the power button and the Nook button at the same time for 20 seconds...  TWICE...  then start normally.  Your Nook should ask you to confirm whether you want to do a factory reset.

           

          3) assuming a new purchase, are you near a B&N store?  they can attempt an update in the store and/or troubleshoot

           

          good luck to you