3 Replies Latest reply on Jan 8, 2011 6:49 PM by phoneboy

    Browser won't open any pages

      Hi All,

       

      I have a new Nook Color.  I have the wifi only verson.

       

      When I got my Nook, I was able to connect to my home wifi network and, using the Nook Web Browser, pull up web pages at will.

       

      Over the last week, I have not been able to pull up any web pages at all.  I just get a message in the url window saying something like "loading".  But, nothing ever comes up.  I know that I am getting wifi signal because Pandora will stream music.

       

      I have tried disconnecting from my wifi d reconnecting.  I have tried going into the properties for the browser and setting it back to the default settings.

       

      Nothing seems to work.

       

      I am open to any suggestions.

       

      Thanks,

       

      Doug

        • Re: Browser won't open any pages
          phoneboy
          Have you tried a Reboot? Press n hold pwr btn til you get the popup. Choose power down. After it shuts down press pwr btn til screen flickers release and let it pwr up. You may want to forget WIfi cobnnection prior to shutting down. Hope this helps
          • Re: Browser won't open any pages
            Doreenpv

            Douha wrote:

            Hi All,

             

            I have a new Nook Color.  I have the wifi only verson.

             

            When I got my Nook, I was able to connect to my home wifi network and, using the Nook Web Browser, pull up web pages at will.

             

            Over the last week, I have not been able to pull up any web pages at all.  I just get a message in the url window saying something like "loading".  But, nothing ever comes up.  I know that I am getting wifi signal because Pandora will stream music.

             

            I have tried disconnecting from my wifi d reconnecting.  I have tried going into the properties for the browser and setting it back to the default settings.

             

            Nothing seems to work.

             

            I am open to any suggestions.

             

            Thanks,

             

            Doug


            I was told by CS that when powering down you should hold the power button down and ignore the pop up screen that ask do you want to shut down. Continue to hold the power button for 20 seconds. Wait a minute and push the power button again for 3 seconds. Hopefully that will get your browser up again.

            • Re: Browser won't open any pages
              phoneboy
              Cool. Glad it worked. :smileyhappy: