2 Replies Latest reply on Aug 13, 2010 1:36 PM by Terrydactyl

    e-reader 2.5

      If you go to faq's on e-reader 2.5, they tell you to continue using 2.1 for your existing library. In my case, and probably most of you, the computer dumped 2.1 and installed 2.5 in its place. I am still waiting for an e-mail response from customer service.

       

      In the mean time, does anyone have a simple way to read my existing books?