2 Replies Latest reply on Feb 24, 2013 5:11 AM by NookGardener

    Nook HD+ has buggy internet

      Hi,

       

      I bought my Nook HD+ just after they were introduced in November and am mostly happy.  But fairly often the internet is unresponsive or intermittent or just not working properly.  I have done several soft resets and 2 hard resets.  It seemed to work well for as day or two but it always goes back to spotty service.  I am 8 feet from wireless router and have no issue with any other devices with WiFi. 

       

      Has anyone else noticed this?

       

        • Re: Nook HD+ has buggy internet

          Ha ve you tried forgetting the network and signing in again?

          settings-wifi -change- give the network name long press-forget 

          Then choose the network name from the list and sign in again.

          It seems to be the 'swtch it off and on again' for wifi! :smileyhappy:

          • Re: Nook HD+ has buggy internet
            NookGardener

            fnpaulie wrote:

            Hi,

             

            I bought my Nook HD+ just after they were introduced in November and am mostly happy.  But fairly often the internet is unresponsive or intermittent or just not working properly.  I have done several soft resets and 2 hard resets.  It seemed to work well for as day or two but it always goes back to spotty service.  I am 8 feet from wireless router and have no issue with any other devices with WiFi. 

             

            Has anyone else noticed this?

             


            Which browser are you using?  Stock or something from the store like Dolphin or Puffin?

            If you are using the stock browser, how are you "exiting"?  Are you just going back to the home screen or using the quick drawer to get where you want to go next?  How much are you using it in that day or two before it gets spotty?  Two hours? Eight hours? Have you tried clearing the cache? Personally I find that closing out the open tabs on the stock browser seems to work fairly well for "exiting." 

             

            As far as the whole page occassionally seeming to freeze/ be unresponsive, yes, see that as well from time to time.  Ironically, it seems to happen the most on the B&N website.  Usually if I just be patient and actually wait a few seconds, it catches up.