11 Replies Latest reply on Nov 16, 2012 8:20 AM by thans56

    Shelves have disappeared

      I've spent about 2 days organizing my 500+ books onto shelves only to realize that they have all disappeared!  Has this happened to anyone and is there a fix?  I have a Nook HD+

        • 1. Re: Shelves have disappeared

          Yes--I have had this experience.  I had initially only created one for Fiction, but a day or two later when I got a new book, I found that Fiction had disappeared.  There is another thread about it.  It was suggested that it happens when one re-boots.  However, I don't remember that I'd re-booted after I set up the shelf.

          • 2. Re: Shelves have disappeared
            You are not alone...I did the same thing. I can't figure out what to do to find the shelves. I know they are IN there somewhere? How to access them...Helllllp! Yes, it is HD+ like yours.It's Awesome and I love it! Patty
            • 3. Re: Shelves have disappeared

              It does the same thing on the HD. After three attempts that all ended up with the shelves disappearing, I've given up until B&N fixes it. It's very annoying not having them, but it's more annoying having all that work being for naught.

              • 4. Re: Shelves have disappeared

                Logician wrote:

                It does the same thing on the HD. After three attempts that all ended up with the shelves disappearing, I've given up until B&N fixes it. It's very annoying not having them, but it's more annoying having all that work being for naught.


                This feature is working correctly for me. I wonder what the difference is ? I do not have an sd card yet?

                • 5. Re: Shelves have disappeared
                  laurieb52

                  I just want to reiterate there is a significant lag when accessing your shelves. I sometimes have to wait almost 40 seconds for the shelves to show up, and when you first tap on shelves, the HD shows (0); try waiting longer....

                   

                  I also don't have an SD card installed.

                  • 6. Re: Shelves have disappeared

                    Happened to me once too - then added some shelves a second time and they  stuck, at least for the last week.

                    • 7. Re: Shelves have disappeared

                      Mine also disappeared. I have 2 profiles set-up. When I set-up the profiles in my Public Profile (Child), the ones in my Owner profile disappeared.

                      • 8. Re: Shelves have disappeared

                        Mine also disappeared but only after I downloaded some public domain books within Calibri.  I realize the software developers are working as hard as possible to get so many features and functions working correctly so I'm being patient.  I feel they need to know what could have gone wrong and when though so they can duplicate the problem.  Still, hope it's fixed very soon.  However, love my Nook HD+!!!!

                        • 9. Re: Shelves have disappeared

                          I have all the shelves I've created....haven't lost any yet. All my books and magazines are in the Nook HD+ memory though. Nothing is on the 32g SD card that I have installed. I also have not set up any profiles.

                          • 10. Re: Shelves have disappeared
                            I have found that as long as you don't completely shut down your device, your shelves will stay intact. Once you do though, you loose all books on shelves whether they are on the device or on sd card. I will patiently wait and see if there's a fix in a future update. Until then, I'll survive.
                            • 11. Re: Shelves have disappeared

                              I have NHD with software version 2.02 and only the one (original) profile set up.  Have tested it by setting up both a shelf and using the scrapbook option.  Turn unit off after setting these up and then back on.  I didn't loose my shelves or anything.  It all stayed just like I set it up.

                               

                              Wondering if maybe various profiles might be the culprit?