6 Replies Latest reply on Feb 24, 2011 3:08 PM by Desert_Brat

    Not getting v1.1 update

      I bought a NookColor yesterday. I downloaded the v1.1 software update, attached the NC to my PC, and put the sideload_update.zip file at the root level of the volume that the PC mounted from the NC. I then properly ejected the NC, attached it to it's AC adapter, and waited. Every now and then I would go back and check the NC info to see if it showed v1.1 software, and it didn't. Finally I decided to give it 24 hours. After 28.5 hours the NC still hasn't updated.

       

      One thing that was odd was that when attaching my NC to my PC, Windows would ask me if I wanted to repair the NC's volume. I said no, of course, but this shouldn't happen. It makes me think something is whacked with the internal storage, or perhaps the tool used to format it.

       

      Anyone have any ideas as to what is going on? I really wish I could get a shell on this thing and poke around to try and figure it out myself instead of waiting for some kind soul to point out the magic incantation that must performed that isn't in the update description. Perhaps I need to remove the Kindle app from my iPhone? Or maybe install Honeycomb? Yes, I'm being facetious, but it helps tamp down the desire to go buy a Galaxy Tab now that Costco has them for $399.

        • Re: Not getting v1.1 update
          cbtengr

          Try rebooting the NC, full shutdown & restart and see if it runs the updater.

          If not, you could delete the file, download again see if it works.

           

          • Re: Not getting v1.1 update
            Your issue is odd.

            I actually end up downloading via my nookcolor and then connecting it to my pc to move my file out to the root directory.

            But every time, I've only had to wait about 2-5 minutes and it automatically updated and rebooted. Once it was complete I get the notification icon in the bottom left saying I had an update. I then usually go to the settings to check the device reading. It has always showed the update completed successfully.

            I read in other threads that people had to delete the file and redownload because it got corrupted some how. Others discovered the file had the (2) in the name and had to fix that, while others didn't have it in the root of the drive, but had it in a folder by accident. Those are the only things I recall anyone saying they did to fix the issue.

            Hope you can figure it out or it automatically downloads soon.

            • Re: Not getting v1.1 update
              I just did the update today (via the manual download because i didnt want to wait for it to do it on its own. I downloaded to my PC and plugged in my nc and added the file to the root, ejected, restarted my nook, and waited a bit with no luck. When i did the last updatethis way it was fast so i checked again and it turned out i had accidently put the file in the root of the SD card that was in my nc instead of the nc itself. My PC had the two as two separate drives and defaulted to the SD card first. Wheni moved it to the root of the nc it worked quickly and flawlessly. Perhaps you did something similar?
                • Re: Not getting v1.1 update

                  ribs83 wrote:

                  Perhaps you did something similar?


                  Nope. My NC doesn't have a SD card in it, nor has it ever. This is a new NC that I purchased a couple of days ago. Immediately after reg'ing the thing I attempted the upate. Other than that, this NC hasn't seen any use yet.

                   

                  Thanx for the suggestion, tho.

                   

                  If downloading another copy of the update file doesn't succeed, I'm going to nuke it back to factory defaults and try all over again.

                   

                  Fun, fun, fun.

                   

                • Re: Not getting v1.1 update

                  I just got the nookColor yesterday. Tried to update to V1.1 and had the same problem. After a few tries, I did a hard reset (power+n), and did the update again. The update process seemed to be going fine. After that, I press the little green n. It showed the version was still v1.0.1, same as before the update. ????

                    • Re: Not getting v1.1 update
                      Desert_Brat

                       


                      samCsc wrote:

                      I just got the nookColor yesterday. Tried to update to V1.1 and had the same problem. After a few tries, I did a hard reset (power+n), and did the update again. The update process seemed to be going fine. After that, I press the little green n. It showed the version was still v1.0.1, same as before the update. ????


                       

                      Try turning the nook all the way off by just holding the power button until it asks if you want to power off, yes. Wait a few seconds, then press and hold the power button a couple of seconds until the text appears on the screen to turn it back on. Now check the software version and see if it has changed.

                       

                      The power off is sort of like rebooting your computer. Sometimes things don't look different until you reboot.

                       

                      If this doesn't work, go back to the B&N store and let them do the update for you. That way, if there is a problem, you right there at the store and it can be remedied.