1 Reply Latest reply on Dec 7, 2011 10:59 PM by daenas

    Can't perform a full factory reset from rooted NC, after 1.3 auto update.

      Hi,

       

      I was able to successfully root my wife's NC 1.2 using CWM 3.2.0.1 and Manualnooter 4.6.16.  I had the Amazon market, Androit market, Netflix, etc...all working wonderfully until B&N auto updated me to 1.3 overnight.  After the auto update, email, google apps, Anrdoid market, etc....all stopped working.  I thought it best to revert back to factory and start from scratch.  One problem, after the 8th interupted boot, instead of going into automatic reflash mode of the factory OS, I get sent to the CWM screen (black background with orange text) and I only get the option for resetting user settings and not factory settings.  I reset the user settings and that got me to the re-registration page for the nook and it appears to the untrained eye that it is back to normal.  But I can still find traces of the root here and there.  Can someone help me completely reset to the Factory 1.2 OS and then redo the re-registration process; I'll side load 1.3 or auto update to 1.3 afterwards and then root from there...maybe.

       

      Thank you,

        • Re: Can't perform a full factory reset from rooted NC, after 1.3 auto update.
          daenas

          NookNewby wrote:

          Hi,

           

          I was able to successfully root my wife's NC 1.2 using CWM 3.2.0.1 and Manualnooter 4.6.16.  I had the Amazon market, Androit market, Netflix, etc...all working wonderfully until B&N auto updated me to 1.3 overnight.  After the auto update, email, google apps, Anrdoid market, etc....all stopped working.  I thought it best to revert back to factory and start from scratch.  One problem, after the 8th interupted boot, instead of going into automatic reflash mode of the factory OS, I get sent to the CWM screen (black background with orange text) and I only get the option for resetting user settings and not factory settings.  I reset the user settings and that got me to the re-registration page for the nook and it appears to the untrained eye that it is back to normal.  But I can still find traces of the root here and there.  Can someone help me completely reset to the Factory 1.2 OS and then redo the re-registration process; I'll side load 1.3 or auto update to 1.3 afterwards and then root from there...maybe.

           

          Thank you,


          Go here...very easy to do:  http://mrm3.net/nook-color-recover-any-bricked-device/