5 Replies Latest reply on Jan 9, 2011 6:10 PM by lightmychalice

    Book page closes when trying to read

      I bought my NookColor a week ago and I love it.  I purchased several books.  When I opened the book I was reading, although it went to the last page read, the page only remained visible for about 5 seconds then it went back to the 'library' screen.  I cut the unit off then on again and the same thing happened.  HELP as I'm starting to get VERY ANNOYED.

        • Re: Book page closes when trying to read

           


          AAJones wrote:

          I bought my NookColor a week ago and I love it.  I purchased several books.  When I opened the book I was reading, although it went to the last page read, the page only remained visible for about 5 seconds then it went back to the 'library' screen.  I cut the unit off then on again and the same thing happened.  HELP as I'm starting to get VERY ANNOYED.


          I've seen this happen on my Book B&W most times if you skip forward a few pages it will be able to continue.  There is something about the layout of the page that is causing it to fail.  You want to report to B&N by telephone or their support ticket system the exact file and page so they can fix it in the next update or fix the book.

           

          • Re: Book page closes when trying to read

            I have essentially the same issue, though with mine, it only happens on one particular book that I am about half way through.  The only difference I am aware of is that I have done a lot of highlighting in the book.

            • Re: Book page closes when trying to read

               


              AAJones wrote:

              I bought my NookColor a week ago and I love it.  I purchased several books.  When I opened the book I was reading, although it went to the last page read, the page only remained visible for about 5 seconds then it went back to the 'library' screen.  I cut the unit off then on again and the same thing happened.  HELP as I'm starting to get VERY ANNOYED.


              were you ever able to resolve this problem? i am having the same exact issue.