0 Replies Latest reply on Feb 5, 2012 10:46 AM by ORLOVS

    my gmail affected by new update 14.1

      I dont know if the new update caused it, but ever since when \I go to the web and ask for gmail , \

      I get a message that I am using an old browser and need to update it  to google chrome. \i dont use google, I use mozilla firefox, but tried it anyways. Got another message when I tried to download it that my Nook did not support google chrone., All of this seens very strange. I have been using gnail for years and on my NC I access it through the web because if I use the app for email, it always says it cannot find or connect to the web.

      Anyone with an aswer to this strange happening?

      doris