1 Reply Latest reply on Apr 19, 2017 8:37 AM by andreacf

    Nook Glowlight Plus not recognized by computer


      I've only had my Nook Glowlight Plus for about a month, and everything had been working fine.  After the software update to 46.2.13, I noticed that the time was off by anywhere from 4 to 12 hours if I wasn't connected to Wifi.  Not a huge deal, but kind of annoying.  I was able to connect my NGLP to my Windows 10 computer and sideload an ebook I bought from another source and one that I had checked out from the library (which I've been doing a lot since I got my Nook Simpletouch).  After finishing the one from the library, I decided to reset the NGLP to see if that would fix the time issue (which it didn't).  Now when I plug it into my computer, the computer gives no indication that anything is connected.  It charges the NGLP, but otherwise I can't do anything with it.  I called support and did have a nice representative walk me through how to turn on the USB debugging to see if it would help, but it didn't.  I really like this Nook, and I've already sent in my Simpletouch as part of the trade-in program, so I can't go back to using it.  Does anyone have any idea what I can do to get the NGLP working with my computer again?  I also tried it on my brother's computer which runs Windows 7 and it does the same thing.  It's not the cord, as I connected my phone with the same cord and it was recognized on both computers.  I even tried a different cord and that didn't help either.  Should I try resetting it again and hope it comes out of it and works again, or is there something else I can do?  Please Help!!!