3 Replies Latest reply on Jul 26, 2017 11:41 AM by beached62

    Glowlight Plus default screen question

    keebs45

      Hi,

       

      I recently purchased a Nook Glowlight Plus and so far I really like it.  The one question I had is with my old Nook when I turned it on it automatically opened to the book I am currently reading.  With the Glowlight it goes back to the main screen and I have to click to load my current book.  Is there a way to change the default and have it open to what I'm currently reading?  Would be faster to load that way.

       

      Also sometimes when I go to turn it on I see that it's already at the main screen, maybe the button is getting pressed by accident?  I have to push it again for to actually turn on, just concerned about it eating up my battery.  It could be the case I have on it that is pushing the button. 

       

      Thanks in advance for your help. 

        • 1. Re: Glowlight Plus default screen question
          tsmith

          First, make sure that the latest firmware update is installed in your Glowlight Plus (GLP).  In particular, go to Settings, About, and make sure the App Version shown there is 47.0.29/4.7.0.43.  (If you see a different version number there, turn on the WiFi, and touch the "Check for System Update" button).

           

          Then, in regard to the problem you describe, I had the same problem recently, but was able to fix it.  In more detail, when coming out of standby mode, my GLP had always automatically opened to the page I was reading when I put it into standby mode.  But then about 3 months ago, after the most recent firmware update installed itself, my GLP suddenly began doing what you describe, which was to always go the the home screen, rather than back to the page I had been reading.  After trying a few different things, I finally tried this.  Instead of putting the GLP in standby mode, I turned the power completely off (press & hold the Power button for 3+ seconds), let the GLP power down, then turned the power back on (again press & hold the Power button for 3+ seconds), and let the GLP reboot.  I did this only one time, and that resolved the problem, such that when my GLP comes out of standby mode, it now automatically goes back to the page I was reading when I put it into standby mode.  Hope this will work for you too.

          1 of 1 people found this helpful
          • 2. Re: Glowlight Plus default screen question
            keebs45

            Restarting worked! Thank you!

            • 3. Re: Glowlight Plus default screen question
              beached62

              I've had a similar problem.  I had a first generation Nook, which was starting to die out on me!  I got a new GLP for my birthday in April. While I love it, I am finding a few things don't work as well as the original Nook.

               

              For instance, when I take the GLP off of wi-fi, the clock jumps to 12 hours (plus) later (or earlier, who knows), and the new and recent list never shows the book I'm reading as the first book. Which means, when I click on the page icon, it doesn't take me to the last book I read.  It takes me to whatever book is first in that "new and recent" list.  

               

              I brought this to B&N three times.. twice they fixed it and told me that I should have the same functionality with wi-fi off, as I do with it on (excluding accessing the network), but each time i turned off wi-fi, it went right back to the problems I listed above.   The third time they replaced my unit, but I'm finding the same issue again, which makes me think that they didn't really know how it's supposed to work.

               

              Just curious if anyone else is seeing this issue, or if this is not really an issue, but just "how it works".. which would stink!